PDA

View Full Version : KDE not keeping English keyboard settings



beforewisdom
03-09-2003, 03:59 PM
Hi;

I installed Knoppix 3.1 to my new computer this weekend.

I followed the advice in the FAQ for changing the language and keyboard settings to English.

However, for some reason, under the user "knoppix" the English keyboard settings are not being saved in between sessions.

Everytime I log in the German flag is in the taskbar.

How can I change this setting permanently?

Thanks in advance

Steve

mmaki
03-09-2003, 07:11 PM
Right click the German flag icon, select Configure...Select US English from the Primary Layout. Click OK. At least that is how I did it.

zzyzx
03-09-2003, 11:18 PM
And after you, see that is working correctly for a couple days, click that up arrow thingy, just to the left of it, and remove the flag from the desktop. Even though it nice to see th U.S. flag.

Bill

beforewisdom
03-10-2003, 02:07 PM
Right click the German flag icon, select Configure...Select US English from the Primary Layout. Click OK. At least that is how I did it.


It worked!

Now I know how frustrated non - Americans must have felt all of these years using software made in the US :)

Thanks for the help

Steve