PDA

View Full Version : SB Audigy cards & ATI Radeon ALL-IN-WONDER 7500 Cards



ShavedHawk
03-22-2003, 08:04 PM
Went I run the last version it did not work with my creative SB Audigy card I had no sound at all. :( I would like to download this version but from what I hear and read this version dose not work with the Audigy cards too. Also do not work with ATI Radeon ALL-IN-WONDER 7500 Cards. unless I'm getting the wrong information. The only way I will download it is that it works on my system. and I don't have to hunt all over the net for drivers or have to do major hacking to my system to get it to work :(

George Wiedmann
03-26-2003, 07:59 AM
With XFree86 4.3 your radeon 7500 all in wounder should work. I am running a radeon mobility 7500c on this laptop and I have full hardware acceleration. Glxgears runs at 1030 - 1090 fps.
As for your sound card I really can't say.

true1ever
03-31-2003, 05:08 AM
I tried booting knoppix 2003-03-28 with a ATI all-in-wonder 7500 VE card that I was trying out and it did not work, it would go to about the part where it loads X and the monitor would go to standby and the PC would seem to lock up. Next I tried a disk containing the KDE release of Morphix and that did work, I haven't spent enough time with it to figure out why... anyway, maybe these tidbits might be useful to you.

regards

IoN_PuLse
03-31-2003, 05:21 AM
I have an audigy that isn't working in Knoppix (latest) either, however it detects what it is, just fails to load/find the driver for it.

I heard somewhere that the audigy drivers just aren't on the CD, that's all.

Swordfish
04-28-2003, 07:57 PM
i have newby on linux world...but i like it...i have problems with sb audigy too and can't find information what i must do with this card...sound is not availible. knoppix find my card but told me that support to this card is not availible...can anybody comments?
With best
Swordfish

HodgeBrad
10-01-2003, 04:13 AM
I have an SB Audigy Sound Card as well, and I can't get it to work. I have tried several things. I tried loading the kernel molule that has emu10k1 in it, but that didn't work. I kept getting messages about a read-only file system. I guess it was talking about the CD. However, it let me use chmod to make it rwx, but it still gave me the read-only error message.