PDA

View Full Version : Hardware detection hangs with floppy LED on



sidamos
10-01-2004, 11:31 AM
HI!

I have found an older message about this in the forum, but with no real solution.

I have an ASUS P4P800-E Deluxe (BIOS is up to date). I only have P-ATA drives, no raid or S-ATA. IDE is in compatible mode.

Normally, I run Suse 9.0 on this board with no apparent problems.

When I boot Knoppix from CD and it is detecting hardware, it hangs after a while and the floppy LED is on.

I already tried with failsafe, but that did not help.

This happens with Knoppix 3.4 and 3.6.

Any ideas?

Thanks!

Thomas

badberry
10-26-2004, 07:29 AM
I have this exact problem! Knoppix appears to be booting, it goes to Autoconfiguring Devices....progress bar gets to the end, then nothing else happens. Frozen. The floppy drive LED comes on and stays on. I have tried using failsafe mode and various other cheat codes and nothing has worked so far.

Any ideas out there? I'd really like to give this a try.

sidamos
10-26-2004, 07:37 AM
HI!

I have read, that it would work, if you disable USB Legacy Support in the BIOS. But that did not help. Maybe turning USB completely off is the trick, but I did not have a chance to test that, yet.

Thomas

Axiomatico
11-01-2004, 01:12 PM
Hi!!

try noacpi or acpi=off

in the bios:

Enable vga pallete snoop

Disiable APM or ACPI

Ive been trying to boot since 3.3 version but I have the SAME problem you have, ive read that this could work.


GOOD LUCK!!!!!!!!!!