View Full Version : Knoppix doesn't boot at all

03-27-2003, 07:53 PM

My Knoppix 3.2 won't boot.
First of all i'm not a newbie in Linux (I've already installed dozens of distros)

When the system boots i only get the message:

ide-scsi: CoD !=0 in idescsi_pc_intr

I've tried all the options described in help. I always get the same message (several times). I also tried booting from diskete and it's always the same. :cry:

My system is:

Pentium II 233
128 MB RAM
GeForce 2 MX
CD-RW Plextor 16x10x40

Help me please.

03-28-2003, 03:38 AM
Have you tried the CD on another PC to make sure you burned a good image?

03-28-2003, 07:24 AM
Did you try "knoppix noscsi" at boot? Did you also try "knoppix failsafe"? If so, what happened?

03-09-2004, 05:21 PM
You can consider me a total noob to this, but I would like to add my 2 cents. I downloaded Knoppix 3.3 and tried to run it with the same problem (ide-scsi: CoD !=0 in idescsi_pc_intr over and over). I also tried Penguin Sleuth version 7-5-2003 (I believe it uses the 3.2 version of Knoppix). That also crashes in much the same way. I have tried noscsi and failsafe to no avail. Both seem to hang up on the IDE CD-ROM drives. The only thing that made me wonder was the fact that I use a Serial-ATA hard drive. I disabled serial-ATA all together in the BIOS, but it did not have an effect. I have tried both CD drives (same channel master and slave) to no effect.

One other thing that it griped at me about was my IRQs. It said that there was a conflict that I should resolve by setting my IRQs in the BIOS (they are PNP right now). A PCI device failed to load because of that (I think), but I didn't figure that to be the main problem.

Sorry I couldn't give an answer to this problem, but I figured maybe my situation would help diagnose the problem. I know this is late (a year after the original post), but maybe someone has found the problem by now.