PDA

View Full Version : knoppix-installer problems



Erwin2004
12-08-2004, 11:49 PM
hello there,

when i enter the command su and knoppix-installer i get this error message:

root@ttyp1[sbin]# knoppix-installer
/usr/sbin/knoppix-installer: line 102: setup_dialog: command not found
/usr/sbin/knoppix-installer: line 426: msgbox: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found
/usr/sbin/knoppix-installer: line 434: msgbox: command not found
/usr/sbin/knoppix-installer: line 435: menu_part: command not found
/usr/sbin/knoppix-installer: line 428: check_partition_ok: command not found

and he keeps doing that....

can somebody help me please??

thx

Erwin

CrashedAgain
12-09-2004, 02:30 AM
This really sounds really odd, like you must have a bad disk, it appears the system cannot find any of the subroutines the knoppix-installer script calls.
Does the disk boot & run OK?

Erwin2004
12-09-2004, 08:07 AM
yes everything seems to work fine

Erwin2004
01-09-2005, 09:25 PM
well i installed gamersknoppix and have the same problem :(

and every other distro works with no problems......

can somebody help me please????