PDA

View Full Version : what debian is knoppix? what version of xfree i got?



tonycooles
12-13-2004, 09:54 PM
im completely newbie in linux :roll: i got from the net the knoppix 3.7 and after install azureus (bittorrent 4ever) and a msn client (yes yes i know but unfortunately all my friends r in the MS-$$$$ net) so ok the point is..

Im trying to install vlc media player as debian unstable without success the file "libdvdcss2" is missing, i havent try as stable couse looks for gnome desktops or at least thats what i think this says: "apt-get install gnome-vlc libdvdcss2" excuse my ignorance if it is not like that, I would really appreciate any help

oook ok 2 points :oops:

the second one is i have an ati radeon 9600se and i want to install the ati drivers, what version of xfree do I have? i try to run the script they say in their website but i cant :P

THAAAAAAAAAAAAAAAANK UUUUUUUUUUUUUUUUUU to anyone that helps me with this :D

tonycooles
12-14-2004, 12:22 PM
HEHE you know? i forgot to remove the "#" before the lines that suposed to download "libdvdcss2" library in the sources file

lol

but dont know yet how to install this ati driver :(