PDA

View Full Version : installing driver wrong kernel?



tonycooles
12-18-2004, 02:51 PM
ATI module generator V 2.0
==========================
initializing...
Error:
kernel includes at /usr/src/linux/include do not match current kernel.
they are versioned as "2.4.27"
instead of "2.6.9".
you might need to adjust your symlinks:
- /usr/include
- /usr/src/linux

how can i adjust these symlinks?
I even dunno whats a symlink =P
and "uname -r" says im running kernel 2.6.9

: (((

firebyrd10
12-18-2004, 05:21 PM
I've already answered your question else where.

Please don't post the same question more then once. :wink: