PDA

View Full Version : yahoo messenger install help



BrainDeadAngel
12-26-2004, 06:22 PM
dear linux users,
:D can ya please help me with this.
i just installed knoppix 3.7 successfully (that was the good news) and now i dunno how to install yahoo messenger to it.
downloaded the package and when i tried to install it, there was some error.
i'll post the error msg later.

thanx in advance from me the newbie. kihihi. :oops:
help me.....

shah
12-27-2004, 01:31 AM
I believed ymessenger needs libssl0.9.6.
Do before install ymessenger:

apt-get install libssl0.9.6

:D

BrainDeadAngel
12-27-2004, 01:11 PM
thank you shah,
and one more, :roll:
from where can i install this file?

BrainDeadAngel
12-27-2004, 02:46 PM
oops, figured it out already,
thanx evrybody.
:P