PDA

View Full Version : sound card isnt workin



new2linux
12-29-2004, 01:13 AM
ok i fixed my other problem of it not letting me in. now ive got a new problem. theres no sound. i dont know how to configure it and my sound card cd doesnt work. im new to linux and i dont know what to do.

rrfish72
12-29-2004, 07:41 AM
Go to K menu in the taskbar--->control center--->sound&multi...--->soundsystem (at this point check the box to enable the sound sytem) apply --->system notifications--->player settings--->check the use an external players box and enter artsplay--- OK--->check the apply to all applications box--->Turn on all. This should get you somewhere.

Your cdrom is probably scd0 or scd1.Type ln -sf /dev/scd0 /dev/cdrom as root. Find that info in the info center K-->System-->info center-->SCSI. It should be there on the right side. It will say Host: scsi0 ....... or Host: scsi1....
Delete the icon on your desktop and create a new device by right clicking and selecting the correct /dev/cdrom(/cdrom).
Right click--->create new--->device--->cd rom--->device and from the drop down list choose /dev/cdrom(/cdrom). Hope this helps.