PDA

View Full Version : Install Command Errors



Particle
01-03-2005, 10:02 PM
I've recently tried to do a HDD install of the "Games" derivitive of Knoppix v3.7 (real video drivers with HW acceleration) with little sucess. I deleted one of my 250's paritions and made two unformatted partitions intended to be a Linux boot and swap (~30GB + ~2 GB) and delegated the rest to a normal Windows NTFS partition.

I opened the root console from the penguin icon at the bottom and tried knoppix-installer which resulted in two instant errors, a short pause, and then an infinite loop of errors that say something along the lines of check_partition_ok: command not found, msgbox: command not found, and menu_part: command not found with line numbers the errors occur on. I found a somebody else with the same problem (http://www.knoppix.net/forum/viewtopic.php?p=51137) but there was no real solution. The MD5's match, so my DL is fine.

johnb
01-04-2005, 04:41 PM
I think you may have a bad copy of the cd. Check the md5sum and compare it to the one on the website where you downloaded the iso.
johnb

Harry Kuhman
01-04-2005, 04:44 PM
I think you may have a bad copy of the cd. Check the md5sum and compare it to the one on the website where you downloaded the iso.
johnb
The last sentence of his post says he did that.

I would try the nodma cheat code. And did you burn the cd at a slow and sane 4x or as fast as your burner would burn it?

Particle
01-04-2005, 11:15 PM
I tried the normal Knoppix version and the installer started up, however I now get an error durante the installer wizard (http://www.knoppix.net/forum/viewtopic.php?t=16073). I haven't tried the memory limit as suggested within the other thread since I'm not sure how to do it.