PDA

View Full Version : trying to turn off ALSA



redss
01-04-2005, 06:45 PM
After installing knoppix to HD, I think I changed something to make the soundcard driver use ALSA instead of the usual default OSS. (it says ALSA upon bootup)

Now I bootup into ALSA with no sound. It worked before with OSS, so how can I change back to OSS?

Unfortunately I don't remember what I did to enable ALSA, but I'm sure it was something I saw on this forum.