PDA

View Full Version : Failed install of Gimp



RayB
01-11-2005, 09:40 AM
Having tried to install Gimp in Linspire 4.9.373 the following error occurred:

Installation failed
Could not open /etc/gimp/2.0/gtkrc for reading. No such file or directory.

This obviously is no big deal, I simply deleted the .cmg file. However when checking My Computer I find 7 entries numbered 1 to 7 which appear to be 'leftovers' from the failed installation. Deleting these files is also no big deal but the failure process should probably be amended to remove these redundant files.

Ray

probono
01-12-2005, 12:27 PM
What's the name of the leftover files? During installation, klik uses /tmp/klik in the process of generating the cmg file. Other than /tmp/klik and a cmg on your desktop, there should normally not be any leftovers. Please tell me the names and I'll look where they come from.
Greetings,
probono

RayB
01-12-2005, 01:00 PM
The files were simply numbered 1, 2, 3, 4, 5, 6, 7 - (no commas). I would be quite happy to redo the install and send you one or all of the files. Unfortunately I didn't check the file sizes. Let me know if I can be of any further help in this matter.

Thanks for answering anyway.

Ray

RayB
01-16-2005, 09:48 AM
I have discovered what the 7 icons mentioned in this thread represent. They appear to be the result of running either:

wget klik.atekon.de/client/install -O -|sh

or

/root/klik-cmg-install-root

when installing on Linspires Marlin series. The properties of all these icons are :

Link to /mnt/app/1 through 7

Does this explain anything??

Ray

probono
01-16-2005, 01:09 PM
/mount/app/1 ... 7 are mount points, the cmg will be mounted there when you run it. You can safely delete them if you don't want to use klik any more. Also delete the corresponding entries in /etc/fstab then.

Greetings,
probono