PDA

View Full Version : Cant run apt-get upgrade . . . .



Everscythe
01-14-2005, 12:53 AM
root@daemonx:~# apt-get upgrade
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

What does this mean, and how do I fix it?? Sorry I am a newb :lol:

mmaki
01-14-2005, 01:03 AM
I assume this is an HD install and not running from CD?

Everscythe
01-14-2005, 07:44 AM
yeah, I had it run it last night, but now it wont work lol

Everscythe
01-14-2005, 08:38 AM
errr I think I just got past it . . . . . :roll: