PDA

View Full Version : Nach Installation Knoppix3.7 auf HD kein Zugriff auf SuSE9.1



helmuth
01-16-2005, 06:20 PM
Hallo Zusammen,

ich habe Knoppix3.7 auf Festplatte installiert. Es funzt ! Danke.
Zuvor war drauf: WIN XP und SuSE9.1

Jetzt kann ich vom Debian auf XP zurückgreifen, auf SuSE9.1 aber nicht.
Es gibt zwar einen Ordner "lost&found" mit ca. 14 GB Daten, das könnte SuSE9.1
sein, aber der Ordner ist gesperrt. Diesen Ordner wollte ich kopieren und
umbenennen, um darauf zurück zu greifen. Fehlermeldung:
Could not enter folder /lost+found.

Ohne SuSE9.1 bin ich wie kastriert.

Am liebsten würde ich Debian von der HD deinstallieren, in der Hoffnung, dass
dann SuSE9.1 wieder bootet. Knoppix würde ich dann auf eine externe HD
installieren.

Kann mir jemand einen Tipp geben?

helmuth

phraitz
01-17-2005, 07:31 AM
vers cuhs doch einfach mal woanders hin zu mounten und dann zuzugteifen

su
rootpw
cd /mnt
mkdir suse

mount /dev/hdx /mnt/suse
cd /mnt/suse

hdx=deine suse pladde. schau mal ob das klappt

helmuth
01-17-2005, 10:18 AM
Hi Phraitz,

danke! das Ergebnis ist:

mount /dev/hda3 /mnt/suse
cd /mnt/suse


mount: /dev/hda3 ist bereits eingehängt oder /mnt/suse wird gerade benutzt
mount: Laut mtab ist /dev/hda3 schon auf /mnt/suse eingehängt

Es ist spannend! Ich hab das Gefühl, SuSE9.1 ist nicht gelöscht ...

Helmuth
:lol:

phraitz
01-17-2005, 01:46 PM
hmm bin ja auch nicht soo der linux profi aber umounte sie doch mal und mounte sie dann wieder nach /mnt/suse

umount /dev/hda3

und dann nochmal mounten.

haste vllt dein dateisystem auf der suse pladde verschlüsselt?
oder welches dateissystem ist auf deiner pladde? reiserfs?