View Full Version : Boot CD finds eth0 yet HD install does not

01-17-2005, 05:18 PM
Can anyone suggest any other things I can try to get this darned PC to cooperate?

The boot CD recognizes EVERYTHING just fine. The network card is found and is configured properly. However, after installing to the hard drive, the network card cannot be found.

I run netcardconfig and it reports that no network card can be found. I run "kudzu -p" and the card is detected as a Realtek card with a 8139too driver.

I "modprobe 8139too", but nothing seems to happen. The command prompt returns with no inidication of any activity being done.

Again, when I pop in the CD and boot from that, everything is set up just fine.

Can anyone suggest how I can get Debian to "see" the card on eth0? Or, at least do some kind of override to indicate that eth0 is available?

I don't know if it makes a difference, but this PC is an HP Pavilion model.

01-17-2005, 05:46 PM
Well, I found a few other avenues to try, that have been suggested to others that seem to have had similar issues. I'll give those a try next.

01-18-2005, 09:21 PM
I had the same problem. The eth0 was detected, but the DHCP was not looking for an IP address.

01-18-2005, 09:36 PM
Don't ask my why, but I went in to the /etc/init.... / modules script and manually editied it as posted elsewhere on the forum. Now, netcardconfig still cannot detect any network card to configure but network access is available none-the-less.

Synaptic, Mozilla, Konqueror, etc. can all access the web. But, as far as netcardconfig is concerned, there's no network card. :roll: