View Full Version : Input/Output Errors?

01-29-2005, 06:58 AM
hello, ive already finished installing knoppix on another pc, having no problems whatsoever. however, on another pc, i cannot get the installation to read/write several files. all of the files revolve around the installation of openoffice. is there some way to bypass the installation of it? if so, how can i?

01-29-2005, 07:26 AM
i feel as though i have left information out.

im pretty much a noob right now. i used to use linux 4 yrs ago, stopped due to my love of gaming, then decided to come back realizing i have forgotten everything i knew. ive come back really quickly, though.

everything works fine when i boot from the cd. i can read, write to the partition i have made for linux (hda2). i can freely mount/unmount at will. all applications work correctly from the start.
my 60gb HDD is partitioned such that:
hda2 = 55.5gb ET2
hda3 = .5gb Linux Swap

during installation, no strange lines appear in the root console (which i have gotten used to watching carefully while setting my first computer up). however, roughly 6/7% into copying files to the disk, several files related to OpenOffice run into a input/output error. this error continues on down the line of installation files until around 8% where the entire system goes horribly unstable and crashes/burns.
i have tried to install through the 'knoppix-installer' and manual HDD installations, but both have run into the same error.
right now, i have been trying to get the system up and running, trying to see if i can install individual programs instead of all of them, but i have yet to find out how.

i am considering trying another distribution soon just to see if the same error continues to pop up (or something similar), but i have already fallen in love with this one on my other computer.

the specs of my computer which i can point out are:
2000 AthlonXP cpu
764mb RAM

is it possible that the actual cd-drive be causing these problems?

01-30-2005, 01:29 AM
ive found the problem with the install. for some wierd reason, my cdrom drive would turn off during the installation setup. i corrected it borrowing a neighbors dvd-drive and temporarily swapping them out just for the installation.