PDA

View Full Version : Knoppix 3.7 HD Install not saving settings



hal8000
02-20-2005, 09:42 AM
I installed knoppix to my multiboot setup, but there are a few things I need to change. First locale is in German, I changed this by editing knoppix-autoconfig and appending LANG=en
Second it is detecting 2 network cards when I only have 1, eth0 and eth1. How can I force it to only use 1 network card on eth0?
Also it is auto-logging into kde with username knoppix, I would like to run kdm and use a choice of users.

When I reboot knoppix it does not remember the locale or network settings ?? Is this because I choose the knoppix (Cd type)
install which resets all values to run in memory?
Thanks in advance for any help. :shock:

marhleet
02-21-2005, 07:53 AM
not sure about the installing to a multi-boot system, so i'll stay out of that.

i guess if it detects two network cards it might be because you have two ?
but also, with one network card, it will show two network 'interfaces' !!
on eis the net address you are using, (192.168.0.1, 10.0.0.1, etc)
the other might be the std 'lo' or loopback address (127.0.0.1)
this is okay.

if you have a generic install to disk, or copy the cd somewhere, i guess you are still in single user cd mode,
but a proper
sudo knoppix-installer
install might be taking over the whole drive.
someone else will point you there too

and if it's not remembering, it points to not being properly installed. like a cd install
after that, i'm a newbie, with my first usable working linux box (redhat, pah) so i try to help.
pardon my english, but i type like this all the time. tehe
44 years old, still joking around , ah, life, can't beat it!