View Full Version : Kanotix 2005-01

02-21-2005, 10:57 AM

There does appear to be a problem with klik and Kanotix 2005-01. None of the software that I have downloaded or tried to download has installed correctly on this version. I have just installed Lsongs, download seems to complete ok, the cmg file is on the desktop, when attempting to activate the process, the Initialising Audio box displays and that's it, the application never gets any further.

I have previously installed Prozgui and even that seems to not want to work, it connects and then produces the error message:

There doesn't seem to be enough space or a disk write failed when attempting to create output file. The drive contains approx 34GB free.

Installs were completed as a user.


02-21-2005, 04:24 PM

I'm quite confident that klik works correctly in Kanotix 2005-01 since there are lots of positive feedback reports on the klik website from people running that version. That does not mean, however, that every application will run perfectly on any system. Some packages will not run at all set, unfortunately. Please read the user comments on the klik site for the respective packages. While I try hard to make "all debian apps klik-able", we're not there yet. But usually I can hand-fix applications that fail to work if you submit your particular wishes.


03-05-2005, 07:37 PM
Im also having problems with klik and I want to know how to get rid of the 7 /mnt/app1-7 in my devices location.
I have klik installed and I have tried 3 klik files and it wont install any of them, I left them sitting on my desktop.

Any suggestions and please you give advice keep in mind that Im a newbie, if its not explained exactly what location you go to and exactly what you type in then Im lost.

03-06-2005, 07:25 PM
I had problems with Klik, Kanotix-2005-1 and my Persistent Home set up from Kanotix BH-X. Starting again with a new PH, Klik works fine.