PDA

View Full Version : Think I messed somthing up



astump
03-06-2005, 03:20 AM
Here's what happend.

This afternoon I decided to try out Fedora Core 3. I installed FC3 and didn't really like it. So I pull out the Ghost image I made with Norton Ghost 2003 on March 2nd. I re-installed the Ghosted image of the computer, only to find out that when it booted up it output the following:

L 99 99 99 99 99 99 99 99 99 99 99.................

So I tried to reload the Ghost image again... same thing. I tried to load on a Ghost image I made on Febuary 27th.... Same thing.

Unfortantaly, I retired the Ghost image of my computer that I created before I installed KNOPPIX the first time.

I re-inserted the KNOPPIX CD and let it boot from CD - it boots up fine. I reinstalled KNOPPIX to hard disk thinking that this would overwrite the Master Boot Record... and it did. I got the lilo screen again.

So I proceded to then restore the Ghost image again...

TA DA!

L 99 99 99 99 99 99 99 99 99 99......................

What has happened to my computer? How do I fix this (if it is possible) or do I have to clean install KNOPPIX and re-setup everything?

astump
03-06-2005, 04:41 PM
Starting to think this is a Norton Ghost problem.

OErjan
03-06-2005, 06:21 PM
have you tried to chroot from the cd to the /partition and reinstalling lilo?
if not do that.