PDA

View Full Version : Installation von 3.4



Jan_L
03-31-2005, 04:51 PM
Hallo zusammen!
Ich muss mal vorausschicken, dass ich mit GNU/Linux generell nicht so viel Erfahrung habe (nutze Mac OSX/Windows/SuSE Linux)
Ich hab aber schon ein wenich Ahnung von UNIX-Systemen generell.

Mein Problem:
Da ich auf meinem Notebook gerne Windows und ein richtiges Linux hätte (bisher nur ein abgespecktes SuSE 9.0 *kotz*) hab ich an Knoppix gedacht, da ich es schon auf 2 CDs habe und es ziemlich stabil und schnell sein soll.
Also hab ich mir von Pro-Linux.de ne Anleitung zum installieren von Knoppix 3.4 besorgt, da ich diese schon in der c't-Version hab.
Genauergesagt hab ich mehrere Fragen und ein Problem:
Problem:
Wenn ich "sudo knoppix-installer" eingebe, kommt nachdem ich den Begrüßungs-Dialog weggeklickt habe folgende Fehlermeldung: "Fataler Fehler: Die benötigte Datei knx-templates-o.39.tgz fehlt oder ist korrupt. Das Skript wird beendet."
Liegt das daran, dass ich die c't Version hab?
Tja, ich hab mir dann gedacht, dass ich ja noch die Version 3.1 hab. Ich denke, bei dieser Version würde die Installation per Skript klappen, aber mir fehlt Gnome (so wie mir bei 3.4 fluxbox fehlt) :cry: Ich trau es mir aber nicht zu, erst 3.1 zu installieren und dann nachträglich Gnome zu kompilieren/installieren :( Ansonsten reicht mir eigentlich auch 3.1, ich könnte die Software ja aktualisieren.
Dann hätte ich noch ne Frage: Kann ich Knoppix über meine bisherige SuSE-Linux-Partition (ext3, glaub ich) und meine swap-Partition drüberinstallieren bzw. die swap-Partition weiterbenutzen?
Also, am liebsten wärs mir, wenn ich irgendwie 3.4 installieren könnte.
Wenns keine Lösung gibt, dann werd ich mir nächste Woche in der Bücherei eine Zeitschrift mit nem ktuellen Knoppix ausleihen.

Ich hoffe mal ich hab nix vergessen und ihr versteht alles...

Vielen Dank schonmal

Grüße
Jan_L

EikeB
04-03-2005, 10:17 AM
Hallo

das Problem tritt nur bei der Version 3.4 auf. Besorge dir einfach nen neuen Installer (z.B. von
http://www.knoppix.net/wiki/Knoppix_Installer). Ich habe das auch gemacht (zwar nicht von der Site) und es hat einwandfrei funktioniert.

Mfg Eike

Jan_L
04-03-2005, 03:16 PM
Hallo

das Problem tritt nur bei der Version 3.4 auf. Besorge dir einfach nen neuen Installer (z.B. von
http://www.knoppix.net/wiki/Knoppix_Installer). Ich habe das auch gemacht (zwar nicht von der Site) und es hat einwandfrei funktioniert.

Mfg Eike

OK, danke! :D