View Full Version : error when installing

04-18-2005, 04:09 PM
I run the command wget klik.berlios.de/client/install -O -|sh

it connects to lkik.atekon.de and sends an http request and gets a 200 OK
response, then it downloads something

Length: 11,432 [text/plain]

**then I see this error**

ind: /root/.mozilla/: No such file or directory

it downloads a bit more, and then I see this error

lib: connection to ":0.0" refused by server

Xlib: No protocol specified

kdialog: cannot connect to X server :0.0

I tried creating the .mozilla directory and it didn't complain about that
missing anymore, but the rest of the errors were still there.

04-18-2005, 09:38 PM

the command you are citing is outdated, you can find the new one on http://klik.atekon.de/docs


04-19-2005, 04:45 AM
Ah, I assumed since the sticky note at the top of this forum had this command that it would be the one to use. Perhaps that should be updated as well.

However, I tried the new command with the same results. I have a Knoppix 3.7 HD install.

04-19-2005, 08:20 AM
Thanks, I have updated it.

Please try from the Live CD. (I have no HD install to test with, but some people report they are using it also with HD installs).