View Full Version : Dell computer seems dead because of knoppix!

04-14-2003, 08:43 AM
I have tried the knoppix 3.2 disk on one of the Dell's (I forget what model) it booted fine but when i shut down, removed the CD and rebooted, the computer wont reboot..

What can I do? I have no access to the hardware.
:?: :?: :?:

04-14-2003, 08:51 AM
i do have access to the power supply.

04-14-2003, 01:02 PM
Have you tried to pull the power cord or shut off power to the atx power supply with a power strip? That's what I had to do on a new P-IV Dell.


04-14-2003, 07:40 PM
Is there any indication of life from the keyboard lights, power supply fan or otherwise? If not use a multimeter to test the power supply.

04-15-2003, 10:16 AM
Yeah I cut off the power and all seems fine now

Damn Dell BIOSs, I hate them now!

04-15-2003, 11:51 AM
Yes there seem to be heaps of posts by dell users saying knoppix broke their machine. maybe we need a warning.

04-18-2003, 03:45 AM
Perhaps having an option where it will do a restart instead of a shutdown if it detects a broken bios. Another way is to type sudo init 6 in a terminal window but this is not the most elegant way to do a shutdown.

A. Jorge Garcia
08-24-2003, 10:30 PM
Never had a problem like this with my Dell Dimension 4100 PIII 866!


09-06-2003, 04:26 PM
i have a lattitude pIII 750, new to linux so far so good as far as booting and pc still working after, worried now but.....

A. Jorge Garcia
09-07-2003, 09:59 PM
I just tested 25 Dell Optiplex GX270s booting from a class set of V3.2 CDs several times a day for a week. I had no BIOS problems except possibly one of the 25 PCs did not reboot the first day.

I'm not sure if I ever got it to boot KNOPPIX in the first place. The BIOS settings are now incorrect (ie: missing hdd when there's a 40GB hdd in there) and may never even have booted M$ WINDOZE XP in the first place. But I'm not sure about that! It may be the case that it was running XP before I booted the CD, and the CD booted OK once, but then the PC never booted correctly again (CD or no CD). I have a feeling that's what happened now that I think of it! My memory ain't what it once was....

So there may well be some BIOs sensitivity here. This is not a KNOPPIX problem, however, in my view. I would think that nothing should be able to change BIOS settings without using BIOS password and the setup screen (unless we got some sort of surge on that PC which is unlikely). So, perhaps, Dell is using some sort of low quality BIOS?

09-11-2003, 10:50 PM
happens on my optiplex 260 every time i use knoppix...

i have to yank the power cord and plug it back in, and all seems fine.

A. Jorge Garcia
09-12-2003, 10:21 PM
OK, that one Dell that died after using KNOPPIX actually had a faulty hdd controller that failed and had to be replaced. It looked like a BIOS problem on boot-up as it could not find the hdd.... Like I said, not a KNOPPIX problem, a Dell problem on a brand new machine!


09-15-2003, 04:15 PM
On a related note, please see my post about my HP: