View Full Version : Half Luck... Woopie... ;)

05-21-2005, 05:14 AM
Hey everyone!

Here’s the problem. I got my Knoppix to work from CD perfectly and decided to install it. I made partitions with Partition Magic (10GB for Linux EXT2, 500MB swap, about 109.5 GB for Windows XP Home), set it all up, made it so the information get saved to MBR.


When I restarted Grub .95 showed up with the below:

Debian GNU/Linux kernel 2.6.11 Default
Debian GNU/Linux kernel 2.6.11
Windows 2K/XP/2003 (sda1)

“Knoppix” –Debian now – works except that….
(Problem number one)

1. No internet. I have an adsl SBC Yahoo connection and I’m using a dlink router. How can I set it up? Sorry… I’m a Linux newbie ;) I have two ethernet cards -- my built-in one doesn't work so I use one on a PCI slot.

Then… I tried booting to Windows. Not so lucky this time. When I choose Windows and boot to it, I get

“autochk program not found” error message

2. That is after about 5-10 seconds of Windows booting. I can see the Windows logo and all… Drivers and hardware seems to boot up (can see lights turning on (from off… duh!) on my Ethernet card. Then… I get a ‘popular’ Windows BSOD (blue screen of death).

Any ideas? I can probably fix Windows just by using my recovery cd but it won't be so easy configuring Debian.

05-21-2005, 03:35 PM
I just solved number 2 by unhiding the NTFS partition with my partition magic floppy disks... Woopie.

Now... How can I get Linux to use my aDSL connection? I tried putting in "" in the browser window, is my routers IP address. Doesn't see the router either.

I also tried running the aDSL PPPoE Linux config but I couldn't do anything from Shell (there was a menu in which you can install, uninstall and configure modules.

Thanks again,
Matt W.

05-21-2005, 06:45 PM
Got it all to work!