View Full Version : weird mnt errors when loading cmg

06-10-2005, 03:21 AM
Alright first off, I am running Kanotix(installed from the knoppix 3.9 build) just got it started a day ago and tried klik. I don't know alot about linux, but when it gave me the error about adding stuff to fstab, I did what it told me. Now it gives me the error
"unable to mount /mnt/app/1". I downloaded apollon, and it will start, but it doesnt install it self and says it cant start the giFT daemon. Help would be much appreciated.


06-10-2005, 01:59 PM
klik doesn't "install" apps in the traditional sense, all you get is one file per app that you can click in order to run the app.

As for the gift daemon, there is probably a library missing on you system (klik should handle that automatically, but since the apollon package was hand-built some time ago, it might just be outdated, I'l have to look at that.)

Do other apps work for you?


06-10-2005, 07:45 PM
Ya I downloaded NVU and it seems to work. I also got the apollon on the front page, and my kanotix distro I put on here is pretty new. Now like if I was to dl the giFT daemon from klik (I saw it somewhere) would that fix the problem with apollon? And in the klik folder should there be shortcuts to programs I've already dled? And one last thing..do you know how to get rid of the "unable to mount /mnt/app/1" error when i start a cmg file?

06-12-2005, 04:40 PM
sudo ln -s /usr/lib/libtiff.so.4 /usr/lib/libtiff.so.3

Then apollon runs :-)

02-04-2006, 06:50 PM
I'm using Knoppix 3.7 with a persistent home directory on a usb memory stick. Apollon gives me the error others have reported; it says it can't start the giFT daemon.

I've tried the link hacks probono suggested without success. The read-only file system seems to stymie me.

Any thoughts? klik is great, by the way.