View Full Version : Ubuntu

08-21-2005, 06:35 PM
As I am preparing klik for use with Ubuntu, I would like to know about your experiences with it. Please post in this thread.

You need at least Breezy Badger in order for klik to run.

To install, press Alt-F2 and paste: wget klik.atekon.de/client/install -O - | sh
http://img95.imageshack.us/img95/8909/10cn.jpg (http://imageshack.us)
The klik client installs itself and prepares the system for klik.
http://img95.imageshack.us/img95/7155/24er1.jpg (http://imageshack.us)
The klik software store with thousands of applications opens itself in Firefox.
http://img95.imageshack.us/img95/449/34sf1.jpg (http://imageshack.us)
After clicking on klik://xvier, you can run the application from the desktop icon.
http://img244.imageshack.us/img244/8398/40zn.jpg (http://imageshack.us)

The following packages have been tested successfully:


08-21-2005, 07:54 PM
Even if Ubuntu came with gnome is much more slower than knoppix/kde 8)

08-21-2005, 09:33 PM
Btw, for the shadows shown in the screenshots you have to install xcompmgr and transset with apt-get, edit your /etc/X11/xorg.conf to include

Section "Extensions"
Option "Composite" "Enabled"
and finally run
xcompmgr -cC -r7 -o.65 -l-10 -t-8 -D7 &


09-29-2005, 07:53 PM
Klik works fine with current kubuntu.
However, one thing I noticed is that the klik submenu in kmenu
is not updated (its empty), all .cmg files are in 'Nicht zuzuordnen' (german,
english would be something like 'not able to allocate' or 'lost and found', don't know exactly...)
Another problem is, that applications are not using hardware accelerated opengl, e.g. chromium.

09-30-2005, 05:19 PM
Heh.....Ubuntu's like...An insult around the CRUX irc channel....."Oh....Go use Ubuntu."

11-01-2005, 04:18 AM
I've tried using klik and it will not work work with Kubuntu live, I am not sure what the issue is. Klik installs fine, but when ever I attempt to lauch an app that has been loaded with klik I just get an x on the screen with no info...Could be an issue in the Kubuntu live cd instead of something with klik. Does anyone know of a workaround?

11-08-2005, 11:59 AM
You asked for inpute here for Ubuntu 5.10 breezy live cd.I tried several kliks ,one being xvier.cmg and it comes back with the error/tmp/app/1/wrapper:line84:kdialog:command not found.Everthing installed fine ,all the entries in fstab.I tried gkrellm.opera,all the same results.I have klik installed on several hard drive linux installs,and works great .This is the first live cd I have tried.Have any ideas let me know,Dennis