View Full Version : No boot on Thinkpad T42

09-20-2005, 11:39 PM
I have an Thinkpad T42 running winxp sp2. I am trying to boot from the live-cd and I get a blank screen after the knoppix boot prompt. The cd works fine on a desktop and the system loads properly.

I have tried all of the "tips & tricks" on the cheat code documentation. Setting vga=0 helps reach the next screen that says "Uncompressing linux...OK.." after which it hangs.

Any help will be appreciated.

09-21-2005, 07:14 PM
hmm, i have tried several thinkpads with knoppix, several versions. all work. hmm, have you tried
knoppix 3 nodhcp
this wil start knoppix without X (the windows like environment) it wil look like good old DOS.
this we do just to see if it might be something to do with X. if this works reboot with ctrl+alt+del
btw what does the comand below give as output? (note that linux makes diference between small And LARGE letters)
lspci|grep VGA
report back with any progress.

09-26-2005, 05:07 PM
The live-cd I was trying was based on knoppix 4.0. I downloaded knoppix 3.9 and that seems to work perefectly without the need to use any cheat codes. The reason I am trying to get knoppix 4.0 working is because I have a linux based camera whose drivers are in that 4.0 CD.

I havent tried "knoppix 3 nodhcp" yet.. will give it a try now..