View Full Version : I can't seem to be able to burn

09-28-2005, 05:28 PM
i have 2 burners and none of them is recognized how can i resolve this please n e one i am new to the whole linux thing

Harry Kuhman
09-28-2005, 05:49 PM

09-29-2005, 01:51 AM
sorry I am running knoppix 3.9 and both burners are on the same system and yes they are both ide :oops:

09-30-2005, 10:59 AM
sorry I am running knoppix 3.9 and both burners are on the same system and yes they are both ide
This is still not much to go on. Maybe a little (Read as "LOTs") more information about your system, the make/model and type (DVD or CD etc) of the drives. Have you tried anything yet to resolve the issue so we don't duplicate your efforts and waste time? How do you know the drives are not "Recognized?" Just what and where are you looking for to see these drives. Has the system worked previously with another operating system? Are the drives properly configured, plugged in, and powered up?What drive are you booting from? Is this a hard drive installation of Knoppix or are you running it from the live disc? If you are booting from the live disc with one of these drives, I would/could only assume that at least THAT particular one is recognized enough to boot the system! Have you used any cheatcodes? Are there any error messages? Have you searched through the forum for similar posts to yours? Have you looked through the documentation and bug lists provided on this site?

You were directed to the previous link by another poster in order to save a lot of typing on his part. I will assume that at least one person in this world knows enough about your system and your concern to get help with it. It is actually YOU, and right now ONLY YOU, that has this information. If you can/will not effectively communicate enough of it to anyone else, then you can't/won't be helped to any useful extent.

By the way, are you a student just starting a new semester/school year? I just wanted to know since I am working on a related theory concerning some of these forums.