View Full Version : klik on suse 10.0?

10-11-2005, 12:48 AM

i just tried klik on suse 10.0 and for me, it doesn't work.

the funny thing is that people mention files in the home folder, but i don't see any files there. all the others are there, the fstab entries too. is this the reason why it doesn't work? where exactly should those files be?

i've just run the install thing again:

linux:/home/dude # wget klik.atekon.de/client/install -O - | sh
--01:40:52-- http://klik.atekon.de/client/install
=> `-'
Resolving klik.atekon.de...
Connecting to klik.atekon.de||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 14,548 (14K) [text/plain]

100%[================================================== =================================================>] 14,548 --.--K/s

01:40:52 (99.50 KB/s) - `-' saved [14548/14548]

KWrited - Listening on Device /dev/pts/3
* Updating MIME database in /root/.local/share/mime...
ln: creating symbolic link `/root/.gnome2/vfolders/applications/klik' to `/root/.kde/share/applnk/klik': File exists
linux:/home/dude # auto_sink: Could not load jack
auto_sink: Could not load alsa
auto_sink: Could not load oss
hm? oh well...

then there's a pop-up and it says things should work.

but when i try a klik and press follow, no matter which one, nothing happens for quite some time (jumpy cursor) and then, after a long wait, it will say error while trying to run xxx...

also, i wonder, is the suse rep down?


any help is appreciated...thx!

10-11-2005, 12:53 AM
btw, i tried both konqueror (3.5 beta 1) and firefox 1.5 beta 2.

10-13-2005, 04:15 AM
so, nobody even has an idea for help? :roll:

10-14-2005, 10:27 PM

10-15-2005, 05:15 PM
The .nz server is indeed down at the moment :(
Hopefully it will be back soon.

Do you have the /tmp/app... entries in your fstab?
Please run ~/.zAppRun ~/Desktop/some.cmg and watch for error messages.


11-09-2005, 02:36 AM
it works now!

but i have no idea why, haven't changed anything. maybe it was a server problem? huh...