View Full Version : drive appears confused

10-17-2005, 03:20 AM

i am new to Linux and trying to learn using Knoppix 4.0.2. i have downloaded and burned Knoppix to cd burned at 4x. i get to boot screen and the boot hangs with penguin and black screen. i tried "expert" cheat, it seems there is a problem at

hda: hda1 hda2<>
ide-cd: cmd 0x5a timed out
hdb: lost interupt
hdb: cdrom_pc_intr: the drive appears confused (ireason=0x01)

please help i am anxious to through off the shackles of windows

i burned knoppix on another pc and it worked on that pc. when i tried it on my pc it hung at the same place. i then burned it on my pc but the same result.

10-17-2005, 03:31 AM
I had something like that with my system too.
Try the cheat code:
knoppix noapic
knoppix noapic dma

10-17-2005, 01:18 PM
i tried both, got the same result.
is it possible to use expert with the cheats: knoppix noapic or knoppix noapic dma to see if it hangs at the same place?
am i right in thinking it is the cd-rw?
could it be a driver issue with the cd-rw?

thank you for your help.