View Full Version : ndiswrapper and WG111 v2

10-21-2005, 11:36 AM
hi, i've already had experience with configuring wireless cards but this time I am defeated...

i've already installed my WG111 on vectorlinux a distro based on slackware, and it worked just fine, but when i try to install it with knoppix it just doesnt work...

i've got knoppix 4.0 and i am running it from live-cd (i dont actually know if this is the cause of my problems)

here's what happens after the installation:

root@0[knoppix]# ndiswrapper -l
Installed ndis drivers:
netwg111 driver present

now, the wireless card is plugged in but it doesnt recognize it,

i should have read something like:

nerwg111 driver present, hardware present

but there is no way to make this happen, and if i run modprobe ndiswrapper obviously nothing happens, while i know that it should bring it on, and the light should start blinking..

i dont know what to do, since it should just work as always...

thanks for your support

10-23-2005, 08:17 AM
I am also currently having this same problem. Hopefully someone has a solution for us on this as i'd really like to get wireless going on this so I can further my knowledge with knoppix...


10-25-2005, 01:43 PM
hiya, i am going to be in the same situation, but am yet to get the ndis driver. can you give me any help on how to do this? i am a total newbie and have only just managed to work out how to install packages!

anyway, i have finally installed unshield, which i read here somewhere that i need to extract the ndis driver from the windows driver file. is that correct? if so, how do i do this?

many thanks,

dan :)

10-25-2005, 11:45 PM
what i have done, is download the latest wg111v2 driver from the netgear website and run unshield on data1.cab.

then go into the winxp folder and

ndiswrapper -i xxxxx.inf

this has worked for me. just to check, you are talking about a usb device here, yes?

dan :)

10-27-2005, 10:23 PM
Mine is a PCMCIA card.

10-27-2005, 10:36 PM
Mine is a PCMCIA card. Which card do you have? The WG111 is a USB device. Visit http://www.netgear.com

10-29-2005, 10:11 PM
I have a wg511 v2. The reason i monitored this thread is b/c im getting the same problem with this device and there was no solution for this card when i searched ; /