View Full Version : Award Bios Blues - No Boot

10-27-2005, 09:23 PM
Hello There,

We've got a problem using knoppix 3.9 on Award Bios revs 2.03 and 2.07.

We have these computers, with no disk drives, booting with the 3.9 knoppix CD. Sadly we get errors but no boot. On the 2.03 bios we get:

isolinux: Image checksum error, sorry...

On 2.07 we get:

isolinux: Extreemly broken BIOS dectected, last ditch attempt with drive = 9F
isolinux: disk error 01, AX = 422F drive 9F

However, using knoppix 3.3 works fine in the same boxes. Tried removing md5 sums file under master directory per some advise on the Internet. Didn't help.

Anyone else have this with Award Bios? I'm assuming that's my problem, hoping there's a work-around. Any advise would be most appreciated.



10-27-2005, 09:55 PM
Sadly we get errors but no boot
Do you get to the Knoppix Splash Screen, or does it halt before then? At what point does it give these error messages? If you do indeed get to the Knoppix splash screen, then you might want to experiment with "Cheat Codes" at the "boot:_" prompt. Look here for information: http://www.knoppix.net/wiki/Cheat_Codes . You might wish to try "knoppix dma" or others like failsafe, etc. If it is indeed a bios issue, I have not encountered any with Award bios yet, but I can not recall the versions of the bios' on the systems that I have used since they were not an issue.

Something else that can give trouble is an improperly burned disk or a corrupt iso. An MD5Sum test takes only a few minutes and can verify the iso. Look at the following link for information regarding downloading and making the disk: http://www.knoppix.net/wiki/Downloading_FAQm Pay particular attention to the part about burning the disk SLOWLY! It DOES make a difference and if you burned your disks ata higher speed, then start over and follow the recommendations.

Not knowing much else about your hardware leaves me little more to go on.

Lets us know how you make out! Good Luck!

10-27-2005, 10:05 PM
Thanks for responding.

No, we don't get to the splash screen so we can't try any cheat codes.

The CDs actually boot other computers not running Award BIOS. That's why this was frustrating, the CDs were burned and tested. They failed when we put them into the same box with a different BIOS.

I guess the short solution is just use another BIOS that worked, but its complicated to do that at another site.

I'll chase down the other lead you mentioned in your post as well. I gues I was hoping this was a 'standard problem'. Oh, well.

Thanks again,

Mike G.

10-27-2005, 10:42 PM
The CDs actually boot other computers not running Award BIOS
I do not put much faith in the fact that a disk will boot other systems. I have had a poor quality disk hit about a 50% success or failure rate, depending on whether you are an optimist or a pessimist. Look for some common ground with the optical drives also. Some just do not read certain media well either. A bios update might be something to look at also. I have a couple of systems that have issues booting from CD.

You can also try a boot manager. There is a little information at the following link: http://www.knoppix.net/wiki/Downloading_FAQ Look under the "Q: My computer won't boot from CD. What should I do?" heading. There are two recommended tools and they are located at: http://btmgr.sourceforge.net/download.html and at http://www.ranish.com/part/xosl.htm .

Good Luck! Let us know if you find a solution.

10-31-2005, 05:19 PM
We found a solution to our problem, Update isolinux.

To accomplish this, download the latest syslinux package (http://freshmeat.net/projects/syslinux/) and copy the file isolinux.bin to
knx/master/boot/isolinux of remaster directory. See Knoppix Remaster HOWTO for instructions on remastering knoppix (http://www.knoppix.net/wiki/Knoppix_Remastering_Howto).