View Full Version : Download failures -- sometimes.

11-11-2005, 02:26 PM
Using OS SimplyMepis 3.3.1; kernel Downloads work perfectly from Contributed kliks, but fail from other sections. (Haven't tried them all, but I'm sure you get the idea.) Error message: "Error while trying to run <package>. Any Idea why this would happen or how to fix? OS generally shows the "trying to run application" icon (no text) before raising error. Symptoms suggest problem in following link klik://<package>. I am puzzled. Thanks.

11-12-2005, 03:01 PM
first, we need to find out if the problem is in klik client on your system, or that's a package problem.

Try to do klik://xvier
xvier package is super-stable, and always works, if klik-client is configured properly.

11-12-2005, 06:01 PM
klik://xvier downloads and runs properly. Thanks for the info about it being highly stable.

11-12-2005, 06:17 PM
What ever the problem was, it seems to be gone. Download has worked correctly on klik://sux, which is one on the packages that had previously failed. Thanks again.