PDA

View Full Version : Error installing Klik



Victor Warner
11-17-2005, 12:04 PM
I have followed the installation instructions (below is what I type in Konsole and what was produced), but when tyring to klik a package from the klik web site I get a message that "Klik is not a registered protocol"

System: featherweight linux (based on Knoppix. Kernel 2.4.27 running Mozilla

Any help would be gratefully received.

Victor Warner





Installation:


root@DELL:/# su; ./klik-cmg-install-root
root@DELL:/# wget klik.atekon.de/client/install -O -|sh
--11:52:58-- http://klik.atekon.de/client/install
=> `-'
Resolving klik.atekon.de... 134.169.172.48
Connecting to klik.atekon.de[134.169.172.48]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 14,800 [text/plain]

62% [======================================> ] 9,311 34.71K/s find: /root/.mozilla/: No such file or directory
100%[================================================== ===========>] 14,800 1.05K/s ETA 00:00

11:53:12 (1.05 KB/s) - `-' saved [14800/14800]

Link points to "/tmp/ksocket-root"
Link points to "/tmp/kde-root"
KWrited - Listening on Device /dev/pts/2
***
* Updating MIME database in /root/.local/share/mime...
***
ln: `/root/.gnome2/vfolders/applications/klik': File exists
root@DELL:/# sh: line 529: firefox: command not found

alexey_
11-17-2005, 08:32 PM
the "wget" part must be done as ordinary user.

Victor Warner
11-18-2005, 11:23 AM
Alexey

Thank you for the information. I did as you suggested but still got the same, but after reinstallation three times it eventually worked

Victor Warner