View Full Version : AVM Fritz PCI v2.0 can't connect using KNOPPIX V3.2

05-01-2003, 01:55 AM

I have tested several PCs equipped with ISDN cards of type AVM Fritz PCI v2.0. Using isdn-config, the cards get identified correctly, I can add my provider and start the ISDN subsystem. But when I try to connect, there is the yellow "Dialing" status shortly, but it turn back to "Offline". I tried several providers and several setting for PAP, CHAP and so on.
Using an older AVM Fritz PCI (not v2.0) the connection can be established. So this problem seems to be only while using the v2.0 of the Fritz card.
I'm using KNOPPIX V3.2 2003-04-15 but also tried all older versions (down to V3.1 2002-11-08)

'lspci -v' for this card gives

00:0b.0 Network controller: AVM Audiovisuelles MKTG & Computer System GmbH Fritz!PCI v2.0 ISDN (rev 01)
Subsystem: AVM Audiovisuelles MKTG & Computer System GmbH Fritz!PCI v2.0 ISDN
Flags: medium devsel, IRQ 12
Memory at e7020000 (32-bit, non-prefetchable) [size=32]
I/O ports at 9800 [size=32]
Capabilities: [40] Power Management version 2

I also started syslogd to monitor /var/log/messages while connecting, but the only thing I can see are the messages while starting the ISDN subsystem. No messages during connect.

Does anybody already made an ISDN connection with an AVM Fritz PCI v2.0?

Greeting from Northern Germany

09-12-2003, 12:26 PM
I got same isdn-card , works ok
When you start isdn-config first click on the stop button then on the startbutton, now click on the name of the internet-provider you filled in,
then hit connect and that's it.

11-15-2003, 09:11 PM
I have exactly same problem as Sturmmoewe.
Did anybody solve this problem?
Any help welcome!