PDA

View Full Version : Error while trying to run any application



MethodOne
12-18-2005, 03:29 AM
When I try to load several apps using klik, I get the following message:

"Error while trying to run application."

I originally got the error in KANOTIX 2005.4 RC17, but I tested it further with KNOPPIX 4.0.1, Kubuntu 5.10 (Breezy Badger), Fedora Core 4, and LLGP. All of them display the error.

I loaded the KDE games, NetHack, XBill, Armagetron, and Gweled.

Lews
12-18-2005, 06:55 AM
It appears to be an error on the server


~/.klik klik://xvier
This package is not available for installation. Please write a klik recipe and submit it to the developers.
The error reported by apt-get was: Reading package lists...

I do not get the error using klik://opera, so there must be something wrong with the recipe builder (Opera is a handmade cmg)

Harry Kuhman
12-18-2005, 08:03 AM
http://www.knoppix.net/forum/viewtopic.php?p=97608#97608

probono
12-18-2005, 09:12 AM
Fixed :O)

peterpiper
01-04-2006, 03:13 PM
I am getting the same errors, in particular when running klic from the command line.
I tried Opera as mentioned by Lews, and it didn't give the error. Everything else does though. :(

probono
01-05-2006, 11:50 PM
fixed again :)

dpeirce
02-18-2006, 04:46 AM
If someone gets that error on all their klik apps, associate the .cmg files with ~/user/.zAppRun.

In faith, Dave
dave@christos.cjb.net, dpeirce@christian.net
Viva Texas

God spoke, and BANG! It happened!

byteman
02-21-2006, 01:58 PM
I am getting the same errors, in particular when running klic from the command line.
I tried Opera as mentioned by Lews, and it didn't give the error. Everything else does though. :(

Same here. Will try again this morning...

byteman
02-21-2006, 02:04 PM
Mmmmk - got klik://privoxy to work this morning. But received the following during compile:

Feb 22 02:02:09 Privoxy(-1208932672) Fatal error: can't check configuration file '/ramdisk/tmp/app/1/usr/config': No such file or directory