PDA

View Full Version : can't install klik in slax



neighborlee
12-26-2005, 06:20 PM
hi..

I am attempting install of klik here in slax , but I'm getting an error saying it can't find 'ar' to continue..? wth ? ;-))

thx anyone
nl

alexey_
12-27-2005, 10:37 AM
maybe slax distro lacks some basic components that are assumed by klik ?

I think ar is an archivator. So you will have to install this package or move to other distro.
Moving to other distro such as SUSE or Debian means you will have more community support.
Staying with slax means that you will have to support yourself.

probono
12-27-2005, 12:43 PM
Please install "ar" in slax in order to use klik.

klik needs "ar" in order to work, and "ar" is part of most distributions.

pipitas
12-30-2005, 12:46 PM
"ar" is part of the "binutils" package in most distros (alongside strip, strings, ld, objdump, size and the like...)

neighborlee
01-01-2006, 09:14 PM
"ar" is part of the "binutils" package in most distros (alongside strip, strings, ld, objdump, size and the like...)

ok thx ;-)

cheers
nl

cintra
04-29-2006, 03:09 PM
"ar" is part of the "binutils" package in most distros (alongside strip, strings, ld, objdump, size and the like...)

ok thx ;-)

cheers
nl
Hei neighborlee

Did you ever get it to work on Slax?

Did anyone?

;-)