View Full Version : KNOPPIX 3.9 BOOTUP PROBS...cant find knoppix file system

12-31-2005, 02:02 AM
hi all im new to this so bare with me heres the problem i get this on boot Cant find knoppix file system dropping you to a limeted shell....

heres wat ive done ......burned iso with nero and check sum md5 all ok no problems there....

tried failsafe/knoppix2/nodma/acpi=off,,......

still getting this message and not getting any joy ive downloaded 4 versions off the same knoppix 3.9 and burned and checked but get this with them all...

im running xp pro with 128mb ram...1.6ghz pentium 4 ....rage graphics card help needed thaanks people...

01-05-2006, 08:03 PM

I had the same problem. What helped for me was to connect the CD/DVD rom to the Primary IDE connector on the mainboard.
Then it will find the filesystem.
Good luck with it


01-07-2006, 09:29 PM
When the following day i was trying an Ubuntu Live CD I encountered the same problem. The DVD writer was not recognised. I found out that when i changed the BIOS setting 'Onboard IDE Operate Mode' from Enhanced Mode to Compatible Mode it worked again.
I have an Asus P4P800E Deluxe Mainboard and a NEC 3540 DVD writer on the Secondary IDE port.


01-10-2006, 10:27 PM
I have experienced the same problem as RonC with the most recent release (4.02 I think).
I'm not keen to connect the optical drive to the primary IDE as I want the boot HD to connect to it, so I tried the IDE setting changes (to compatible mode) but it took the CD drive away from windows....
Any other ideas guys?