View Full Version : KNOPPIX-4.02-DVD HDD Install aborts with Xdialog Fatal error

02-01-2006, 03:54 PM

I want to install KNOPPIX 4.02-DVD on a VMWare Virtual Machine.
PS: I've done the same 3 years ago with KNOPPIX 3.4 CD, which worked well.
The following VMWARE hardware configuration has been setup :
You can view a screenshot at [/img]http://files.to/get.php?cid=8b693cd946db1d7075446f9ff0442e66
What do I execute in sequence:
1. startup the vmware machine which will load and read the DVD.
2. at the first prompt I type:
knoppix keyboard=be xkeyboard=be
3. I wait to boot and that Knoppix shows me the desktop
4. start up the console
5. type in: dmesg | grep drive$
6. the drive is hda
7. than I type: sudo cfdisk -z /dev/hda
8. I setup a primary boot and a swap partition
9. than I type: sudo mkswap /dev/hda1
10. than I type: swapon -a
Two screenshots represents the above actions 4. thru 10.
11. I perform now the qtparted action : prep and commit
The result of this is seen at: http://files.to/get.php?cid=e8f6129499b9d1e59973118ab6e4199d
12. Now I enter: IGNORE_CHECK=1 sudo knoppix-installer
13. I choose : Configure Installation and choose the "recommended nr. 1" choice : debian setup
14. Now I get the fatal error of XDIALOG : MISSING LIST PARAMETERS
15. You can see this screen at: http://files.to/get.php?cid=bd0ff7787c388534dc0606f6dce506ca
PS: selecting any other choice results in the same error and abort.

Can some knoppix shed some light on this problem. For me it is getting dark.
Thanks for your help & support.