View Full Version : RAID not mounted - Want to secure data from RAID system

02-18-2006, 07:58 PM
Hello everyone,
this is kinda urgent, as i'm about to lose all my data from my RAID0 system which isn't booting up anymore to my Windows XP pro.
I thouh i could use knoppix and access the necesary files to secure them on some CD-ROMs.
Unfortunately i cannot access the Harddisk.

My Motherboard is a Gigabyte GA8PENXP Rev2.0 Board with onboard RAID. I used RAID0 so far.

Now, as windows isn't rebooting anymore i want to safe my data, as already mentioned and need some help/advice.

Thank you very much

Harry Kuhman
02-18-2006, 08:09 PM
Most RAID systems that run under windows are not true hardware RAID systems but rather they depend on software drivers. And these software drivers seem to always only be written for Windows, not Linux. So unless your RAID manufacturer also provides drivers that can be run under Linux, you are correct, there is no wauy to recover te data that is scrambled over multiple hard disks. Even if there is a Linux driver you would have to be able to install it (not always easy with a Live CD), and it would have to map the drives exactly the same way as the Windows driver does.

02-18-2006, 08:14 PM
Thank you.
So probably the best solution for me would than be to plug in another hd. install windows onto that hd and see if i can recover data with that installation.
I so hate this stuff and it always happens when u least need it. Who needs anyhow ever?.


02-18-2006, 08:18 PM
Hmmm ...

Trashed ntfs on firmware striped drives ... So much for _redundant_.

Is this IDE or SATA raid?

Good luck.

02-18-2006, 08:22 PM
I don't know how this happened . I tried to install a driver from my mobo driver cd and suddenly i had a bluescreen. After that windows tried starting up, but always failed. Even Safemod or last working config didn't help.