View Full Version : Knoppix v3.8.2 completes booting devices, does not load

05-07-2006, 07:31 PM
I'm attempting to boot Knoppix v3.8.2 on a system with a GeForce FX 5500 video card, and updated drivers. My standard OS is Windows XP, service pack 2. I'm attempting to load from a CD. After the command prompt the devices load properly, but when the screen reloads, it generally goes blank, but every three or four seconds, I get what appear to be two parallel red lines that flicker for only a frame at a time. The lines are about 10% the width of the screen, and are centered. They may be some sort of error display, but I can't make them out for the life of me.

I wrote the disk at 10x, used the checksum, and I've tried several "cheatcodes" based on advice in other threads:

knoppix screen=1024x768 vsync 60

and I've tried a couple vga options, but none seem to affect my problem.

I hope I presented my situation well, thanks in advance for your help.

Harry Kuhman
05-07-2006, 07:51 PM
You may wish to try the testcd cheat code, just to be safe (be advised that it can take a while and the screen saver may even kick in, if the screen goes blank type the shift key to get it back).

Your post mentioned "updated drivers", but that is not meaningful here since those drivers only get used with XP, not Knoppix. It is the not source of the problem, however.

It might help someone if they knew the hardware that you were booting on, both motherboard/cpu and memory as well as the monitor. And you might try both dma and nodma cheat codes (I forget which mode that version 3.8 defaulted to).

You might also want to grab a current version by BitTorrent, burn it as slow as your system will support, and try again, while waiting to see if anyone else has any better answers.

05-08-2006, 06:01 AM
I tried the testcd cheat code, and it came up perfect, but the problem remains. Here's a bit more about my hardware:

I have no idea what kind of motherboard it is, but "ACPI" comes up a lot on the resources. It's the motherboard that came stock with the computer. I have a gig of ram, and the monitor is an eMachines flat screen that came with the PC. I really don't know what other relavant information I can give :? . Like I said, I get what appear to be two red (or maybe maroon) bars running horizontally parallel across the screen (my previous estimate was off, they take up about 70% of the width). I only catch a snapshot of them every few seconds (irregularly), and no buttons I push do anything at all.