View Full Version : changing account priveleges?

06-19-2006, 01:58 AM
ok im having another problem...when i try to save things to a my slave hd that has slax: killbill edition (which isnt that great) installed on it i keep getting the error tsaying taht i cannot drop any items in a directory in which i do not have write permissions. so when i right click on the folder and go to permissions it says only the owner can change permissions. so when i try to unplug my knoppix hd to boot up into slax to change permissions it doesnt boot up right (which is just a slax problem cuz as i mentioned before its not all that great) is there something i can do to deauhtorize my slave hd without reformatting it?

06-19-2006, 03:02 AM
ok so slax decided to cooperate. i guess it just didnt like the jumper settings because when i switched the jumper from slave to master and unplugged my knoppix hd it booted up fine (didnt agree with my graphics card tho) but anyways so i can now boot up on the hard drive that has the user that i want to deauhtorize, but the OS is slax and not knoppix. it still has KDE tho so its not much different...im in the control panel and i tried setting the root password to a space...dont know if that matters or not...should i try deleting the user?

06-19-2006, 03:32 AM
allrighty then. so i can sucessfully boot up on my slave hd and log on as the user i want to deauth. i saw through my noobishness for a second and realized that i could just right-click on the hard drive and change the permissions so that others coud write to it as well..but you know slax....it said that it couldnt mount the hd because it was prolly busy. (duh its busy, cuz its mounted) but whatever...i just went to the root folder ( / ) and changed the permissions there so hopefully that will work, but it gave me an error so just to make sure i went to the folder that i have been trying to save stuff to this whole time and sucessfuly changed the permissions there. i also succeeded in erasing the root password but i see know that wasnt really necessary...so now im off to plug in my knoppix hd and change the slax one to slave and see if i cant get everything working right....and iff not then ill plug the slax one in as master again and boot up in the knoppix live cd and see if i can do something wiht it then....thanks for all the hep everybody :P

06-19-2006, 04:04 AM
ok well now i feel like a noob for posting a topic and being the only one to talk in the topic when i could have just stuck it out for a few more hours and fixed it without making myself look stupid :P. well i dont really know what i did to fix it...but i plugged everything back in like normal after changing a few permissions and at first it still gave me the same error even though i had changed it so taht others could write to the drive as well as the owner... but then i unmounted it and was able to sucessfully copy files to the hard drive, and was then able to edit permissions for some reason but i wasnt able to before...so i took advantage of it workin and had it change the permissions for the root folder of teh slave hd so taht ayone could read and write to it and then i made it apply those settings to all subfolders and now it works :D so to put it shortly, im a noob, i solved my problem but dont know how, posted a topic declaring my noobishness to all, and all flames are deserved but in the end.... hey, i got my problem solved :P