View Full Version : kwifimanager runs in german

07-08-2006, 12:59 AM
I just installed knoppix 5.0.1-CD to my IBM laptop, setup the entire thing with lang=us and everything seems to be english, except whenever I start kwifimanager, it's in german.. thankfully I know the program well enough to work through it in german, but I would love to resolve this issue. Thanks in advance.

07-08-2006, 07:38 AM
I don't know why that happens, but you should be able to start it in english from Konsole with

knoppix@1[knoppix]$ LC_ALL=en kwifimanager

07-09-2006, 03:10 AM
when I run it with that, it does start in English, however whenever I go to configure it, and it asks for root password.. once I enter the password, the configure window is in german. is it possible to pass variables when using kdesu?

07-09-2006, 03:24 AM
scratch that.. i figured out the best way to do it.. i enabled root login, logged into kde as root, went through the inital setup process, and then logged out, when i logged in as my user, everything run with kdesu is in english.. thanks for the help, and I hope this helps some other people as well.