View Full Version : problem in browsing the internet

05-16-2003, 03:06 PM
I use kppp in KNOPPIX to dial up to my ISP and log in using terminal mode (as I have to input the account and password in terminal mode). After log in, I can browse the web pages using mozilla but just for a few minutes and after that there is no response from mozilla. If I disconnect and reconnect using kppp, I can go through the web pages for another few minutes and then no response again. I use an external modem Lemel MD-56K and connect it to com1. Can anyone help me to solve this problem please. Thanks a lot!

05-17-2003, 07:10 AM
...I can browse the web pages using mozilla but just for a few minutes and after that there is no response from mozilla.

Have you tried Konqueror? Not necessarily as a replacement, but as a test to see if it works any differently. What happens if you close/restart Mozilla?

We're here to help!

05-17-2003, 07:45 AM
I have actually tried using Konqueror as a test. The behavior is just the same as Mozilla but with Konqueror it last a bit longer before it did not respond.

Exit and restart Mozilla won't help. I have to disconnect and reconnect to the ISP if Mozilla is to work again.

Please let me know if you have any further ideas. Thanks for your help!

05-26-2003, 12:30 PM

No solution but something similar with Mozilla 1.3-5 (from Knoppix 3.2 2003-05-03).

I can can browse on a first web site then when I follow a link leading me under another domain name, it's still ok.
But when I browse this new site and follow internal links, Mozilla seems to send the http requests to the first site, and of course I got 404 pages.

Sometimes it works longer, I mean I can follow several links, but after some clicks I get the same behaviour.

If I quit and launch it back, it's ok for some clicks than I get the problem again.

I do not have the problem with Konqueror.

-- jean-sébastien rousseau-piot. brussels, belgium

05-26-2003, 12:57 PM
bonjour Jean-Sébastien ,

maybe there is a problem with HTTP 1.1 and "Keep Alive". Try switching your mozilla to HTTP 1.0.

Ciao Martin

05-27-2003, 04:34 AM
1) Have you added yourself to the 'dialout' group in /etc/group
2) After you lose the ability to surf can you ping by ip? domain name?
3) As a slightly-risky-last-resort sort of thing, have you tried logging in a root and then surfing? Do you get the same results?