View Full Version : Wireless woes

09-03-2006, 05:33 AM
(note that I'm using Katonix, not Knoppix. But it's the same principles)
After struggling with a WMP11 card, I moved to a D-link wireless adapter. In Katonix 2005-04, the internet worked fine with random tinkering with Network Card Configuration. I can connect to the internet in Easter, but the steps involved are ludacris.

I run network card config and I pick either ath0, eth0, or eth1 (ath0 is the real card), setup wireless settings yes or no, and enabling DHCP broadcast (always yes). I have tried EVERY combination, and then eventually it will say something along the lines of "Interface enabled, do you want it auto enabled at boot?" and I do yes or no, along with the plethra of other options, until finally it MIGHT connect. I have no idea what I must do to fullfill the requirements for connecting, but it just seems random to me. Is it truly random, or is there some kind of order I should be following?

Also, when I am connected and browsing, the Interface detected thing will randomly pop up and sometimes when I continue or exit it will disconnect, sometimes not. Can someone please clear this entire situation up, its very frustrating!


09-03-2006, 10:50 AM
The intermittent connection problems indicate a driver issue. You should update your install of Easter-RC4 to the latest stable kernel and, if this doesn't improve things, install windows drivers with ndiswrapper.