View Full Version : Problem with Graphics Controller

09-05-2006, 09:55 PM
I've seen a few posts of other people having problems with Intel Graphics and Im another person. I have 'Intel 82865G Graphics Controller'. I think this is where the problem is coming from. When I boot, everything is fine but it boots into something like 640x840... Im not sure of the exacts but its the smallest and it wont give me any other options. I have tried using the boot codes but still nothing. I have downloaded the latest driver(s) for it here (http://downloadfinder.intel.com/scripts-df-external/detail_desc.aspx?strstate=live&productid=1783&dwnldid=9726&agr=n&lang=eng&prdmap=1783). Now, I dont know what to do with this file because I am very new to any linux. I have tried 'installing' it but it says I need to place it in root so it can use /bin/sh. I've tried to do that but it wont let me because Im not logged on as root and I dont know how to. I have set up a root password and tried 'su' in console but nothing. I'm sure you can tell that I'm pretty new to this so any help at all would be nice, thanks!

Edit: I also have been using a persistent home image on a USB stick, but will it save this? Or will I have to install it everything I boot?