PDA

View Full Version : hp laptop omnibook 6000



mearls
05-26-2003, 04:59 AM
I am having issues with hp omnibook 6000, when i run knoppix from the CD, I only see about 1/3 of screen, the rest is grey. I can not see anything in the grey area. What change should i make during bootup inorder to fix this issue.

thanks,

mearls

rickenbacherus
05-26-2003, 05:57 AM
Now I'm sure you've been using the search function right? And how about reading the docs? What cheat codes have you used?

mearls
05-26-2003, 06:34 AM
I have only used two options on boot.

server=800x600 xserver=XFree86
server=1024x768 xserver=XFree86

I did not find anything that would resemble the issue i am having.

mearls

mearls
05-26-2003, 07:10 AM
Here are two screen shots of what I am ref too.

Thanks,

mearls

http://vw.vermeer.org/knoppix/

Stephen
05-26-2003, 07:38 AM
At the boot: prompt try knoppix screen=800x600 vga=normal xvrefresh=60 or failsafe.

BTW what type of video card do you have?

To answer my own question you have an ATI. A quick Google search came up with this page (http://www.ima.umn.edu/~arnold/omnibook6000-linux.html) which you might find of interest. You could add xmodule=ati to the knoppix line above and try 1024x768 for the screen.

mearls
05-27-2003, 05:18 AM
Stephen -- Thanks for your help, adding the lines worked.

mearls :D

Stephen
05-27-2003, 05:52 AM
Good to hear it's working could you post the line you used it will help when people search the forum, I made a couple of suggestions and people reading will not know which worked. Good luck.

mearls
05-28-2003, 01:17 AM
This is the following option i used to make it work on my HP laptop.

boot: knoppix vga=normal

mearls