View Full Version : Booting problem

06-18-2008, 03:14 AM
Hi i burned knopix onto a dvd, and it started up fine. I pressed enter on the first screen and than it checked my memory. Than it said that it could not find the "Linux Filesystems" What does that mean, and how can I fix it. Than it said that it will put me in a (very low) shell.
it than said restart the computer to quit.
How can I get it to work
I tried to burn it to a CD and I got the same result.
Thanks :D

06-18-2008, 03:21 AM
I forgot t o say I'm running it on a windows vista computer so I don't know if that's a problem or not. But I tested it out on a windows XP computer and it worked.

06-18-2008, 07:33 PM
Does anyone know how I can run it on my Vista computer. B/c that's the computer that's hooked up to the Internet, and it's a much faster computer.

Harry Kuhman
06-18-2008, 07:48 PM
Knoppix doesn't care about Vista, it will run on systems with no hard drive at all. It's some other issue. You might need a cheat code. You might have burned the disc at high speed and ended up with a disc that will work on some drives and not others. It might be something else that I'm not even thinking about at the moment. We do occasionally see that error reported without ever getting a good report back on what caused it. But you're on the wrong track with it Vista being an issue. I suggest reading the downloading FAQ and, if the disc was burnt at high speed try a slower burn, and if you have a different brand of media available I would try that at the same time just in case. Beyond that, read the cheat codes text file that came down with your download.

07-27-2008, 11:02 PM
I have the same problem with the same message. I will try to burn at a lower speed and try again.