PDA

View Full Version : ADSL/PPPOE Configuration



ronin1967
01-05-2003, 09:25 PM
Knoppix 3.1/KDE 3.0

I run the ADSL/PPPOE Configuration.
It finds my ethernet device(eth0)
I enter my username and password.
I finish the configuration tool.

I open Konquerer web Browser.
It can't find any pages(as though I don't have a connection)

How do test to make sure the DSL is connected and on?
Am I doing soemthing wrong?

I have tried launching the console and typing pon and sudo pon, but then when I open the Web Browser still no results.

Please help

Loper
01-06-2003, 02:23 AM
<snip>
How do test to make sure the DSL is connected and on?
</snip>

More information would help. Which DSL service? Which ethernet card? Which DSL modem?

Does your modem have status-indicator lights? You can learn a lot from them. The blink-pattern of the "activity" and "ethernet" lights will indicate DSL activity; check for similarities or differences between these patterns under Windows and Knoppix.

ronin1967
01-08-2003, 01:08 AM
VIA Rhine NIC(built into my EPOX motherboard)

Earthlink PPPOE DSL Dynamic username/password required
DNS 207.69.188.187, 207.217.120.83

Modem SpeedStream 5360

No router/switch/hub

The NIC is found as eth0, the configuration utility runs and finishes, but I don't think it works. Is there a way to test or configure manually?

chris ger.
01-08-2003, 07:35 PM
I have the same problem as ronin,same speedstream 5360.But here's whats funny.When I was just running Knoppix off the c.d. ,the dsl config. worked fine.same when I installed it on to hd.
When I reinstalled windows98 in a seperate partition,I couldn't get back online using knoppix,but booting from the c.d. i can.
When i ran plog,what i kept getting is this:
LCP:Timeout Config-Request
Any and all help is appreciated,

chris ger.
01-08-2003, 07:53 PM
Forgot,am also using aD-link 530 ether card

uwe
01-15-2003, 05:03 PM
an 15 17:41:04 box pppd[4288]: Connect: ppp1 <--> /dev/pts/3
Jan 15 17:41:35 box pppd[4288]: LCP: timeout sending Config-Requests
Jan 15 17:41:39 box pppd[4288]: Modem hangup
Jan 15 17:41:39 box pppd[4288]: Connection terminated.
Jan 15 17:41:39 box pppd[4288]: Exit.
You have new mail in /var/mail/root

Realtek card RTL-8139/8139 C
Subsytem Allied Telesys AT-2500 TX -ACPL

is a bug in the chip ?

any time the connection is ok. any time not

poff dsl-provoder..po dsl-provider or
ifconfig eth0 down or up

then is mozille in works????



:cry: :cry:

uwe
01-15-2003, 05:47 PM
defaultroute
sed: -e expression #1, char 36: Unknown option to 's'
sed: -e expression #1, char 36: Unknown option to 's'
root@box:~# plog
Jan 13 22:28:05 box pppd[3503]: secondary DNS address 194.25.2.129

script pppoeconf...........................


error on the end????

please help

Uwe

:cry:

ronin1967
01-15-2003, 11:10 PM
I solved my problem and I feel so stupid.

I never needed to edit DNS addresses or change anything special.

When I ran the ADSL/PPPOE utility it asks for a username and password. When I get to the part where I am suppose to enter my username, the line where I enter it has the word "username" already there, then when I type, my username follows(I checked the /etc/ppp/pap-secrets file and saw what it was doing). The trick was to clear the word "username" from the line, then enter my username, then continue utility like normal, and it works great...

simple
01-16-2003, 06:37 PM
you are not alone . I did the same and felt the same!

osomauri
06-10-2004, 07:41 PM
i been cheek the past -post anda i have knoppix 3.3 installed in hd, i have all rigth in pap-secret and i have the same error ,


i configured my eth0 w/
ip 192.168.1.5
mask 255.255.255.0
pe 192.168.1.1

dns , ok, every think ok, but qhen i try to connect... the same i am stuck.

user unknown
06-11-2004, 12:28 AM
What is:

pe 192.168.1.1
Broadcast should be 192.168.1.255
Network 192.168.1.0

roger_girardin
06-11-2004, 03:56 AM
lol
at the begining i did the same (let username in the username field)

to know if i am connected
i do a ping google.com