View Full Version : Booting Problems

02-03-2009, 08:05 PM
Hi all:
I'm hoping you can help me, and I hope it is a simple fix.

I just purchased and recieved the Knoppix 5.3.1 DVD. I booted it up and it worked great for about 20 mins. I think I x'd out of something and I guess i shouldn't have. The system froze on me, so I ended up restarting the computer. I didn't think or know that it was going to have any effect on the system going forward.

I rebooted the computer and the next thing that came up was this

"Welcome to the KNOPPIX live Linux-on-DVD

Scanning for USB/Firewire devices... Done
Can't find KNOPPIX filesystem, sorry.
Dropping you to a (very limited) shell.
Press reset button to quit.

Additional builtin commands available:
cat mount umount
insmod rmmod lsmod
Basically won't let me back in to the computer to use knoppix.

I then went to another computer, much older one, but have updated the memory....
and still get the same error.

I then decided I wanted the computers to boot via USB so I did my investigation on the internet and they had a solution to boot via usb flash drive. I downloaded the Knoppix 5.3.1 iso along with the additional booting programs that were provided on the link. Went through it step by step and ended getting the same error message as the DVD booting problem.

I go into f2 and f3 and try all the commands---debug, dvdtest..... all the different option that are provided and still can't get it to load up.

Can you please help me. Any help you could provide would be greatly appreciated.

Thank you for your time
Jim D.

02-03-2009, 09:44 PM
Sorry for the problems you're having.

Sometimes a disk that doesn't work in one machine works in another. That could be caused by the quality of the disk, the error correction on your optical drive or the setting in your BIOS. What is strange, though, is that it worked for a while and ceased working after that. The fact that you can't boot from your USB either suggests the problem could be elsewhere. Maybe someone else here has an answer/suggestion.

BTW, could I ask where you bought the disk. We've not had any complaints so far about the company we recommend here (http://www.knoppix.net/buy.php) but I do know that quality varies from one supplier to the next.

Can't find KNOPPIX filesystem (http://www.google.com/search?hl=en&q=+site:www.knoppix.net+%22Can%27t+find+KNOPPIX+fi lesystem%22) | Wiki articles (http://www.google.com/search?hl=en&q=site%3Awww.knoppix.net%2Fwiki%2F+%22Can%27t+find +KNOPPIX+filesystem%22&btnG=Search)

02-03-2009, 09:52 PM
Hi Clinton:
Thanks for getting back to me so quickly. here is the link from the company I got the dvd from - See below

Hopefully someone can help.

I'll keep you posted if I hear anything

Thanks again,

Harry Kuhman
02-03-2009, 10:24 PM
I very strongly recommend downloading your own copy of the ISO file and burning it at low speed, I very much expect that your problems will go away if you do this. See the Documentation link near the top of this page to get to the wiki and read the Downloading FAQ for full details on how to best download, how to verify a good download and how to burn the disc properly.

02-04-2009, 04:36 AM
Hi Harry:
I have downloaded the 5.3.1 ISO as well. I am running into difficulties as well. It seems to work sometimes and not another. It seems very unstable, but I do enjoy it when I do get up and running. It is allot of fun because it is so much more advanced then your xp or vista. I'll keep working at it and hopefully I'll get so used to it that I will particean my HD and do a complete install. Baby steps for me now. DVD, next USB and then HD.


Thanks for the advice


Harry Kuhman
02-04-2009, 05:26 AM
I am running into difficulties as well. It seems to work sometimes and not another.If you can post details about your problems someone may be able to help. I'm guessing you're not getting the "file system not found" error any more if you have a low speed burn and are not still mentioning it.

DVD, next USB and then HD. HD? Blasphemy!

02-05-2009, 04:18 AM
jimdeviney wrote:
DVD, next USB and then HD.
HD? Blasphemy!

Yes Hard Drive--
Sorry I speak the wrong jargon

Yes I still have problems but am able to work through it. I downloaded and ISO from the website and it works.

Thanks for the help