View Full Version : Can't find KNOPPIX filesystem, sorry.

04-18-2009, 11:54 AM
I have tried to boot up varous ways already and everytime i receive the same error.

I have tried to boot normally, also by using these commands which I got from reading other threads :

knoppix home = /dev/sda1/knoppix.img
knoppix home = scan

and each time it looks for the dvd and returns the error Can't find KNOPPIX filesystem, sorry.
then I procceeded to boot in failsafe and boot seems to hang up on ata1 and ata2:
ata1: failed to recover some devices, retrying in 5 secs
it also happens for ata2 and then finnaly it brings me back to the same error cannot find filesystem, sorry.

I have a compaq CQ60 laptop with an AMD atholon X2 dual core
says 64 on the sticker but in vista it says 32 bit opperating system?
2 gigs of RAM
250 Gb hard drive
Nvidia graphics card

anyone have any ideas that might help me out?

04-18-2009, 04:47 PM
how did you burn the disk?
frequently problems like this is a bad burn usually from too fast speed, this type of disk is best done as slow as you can go.
a bad/damaged image is also possible, have you checked MD5sum before burning?
on the downloading FAQ at the wiki (found under documentation link near top of page) you have many questions already answered, check there for more on both burning images and MD5 sum's


04-20-2009, 08:32 PM
I have never had any success with Knoppix finding a persistent image on the same medium as the operating system. If I place the Knoppix image file on a different USB drive, however, Knoppix seems to have no trouble finding it when I use "knoppix home=scan."

Try putting your image file on a different, but accessable, drive.

Hope this helps.